PC problems

Discussion in 'Offtopic' started by vomal, Sep 14, 2015.

  1. vomal

    vomal Vrooooooooooooooommmmmmmmmmmmm

    Joined:
    Jul 2, 2015
    Messages:
    47
    Likes Received:
    6
    My PC does this weird thing lately :
    Sometimes when I play a game or start it, my PC does a reboot without any warning. This only happens with certain games like : diablo3 , killing floor 2, WoW. Other games like :Hearthstone, (plebgame) League of Legends, X-com, .... doesn't cause a reboot.

    I reinstalled windows today (factory settings), and the problem still occurs. So I don't think its a software problem. Its also not a venting problem, the temperature is pretty standard.

    Any thoughts? or someone that has experienced this before.
    pls let me know :)
     
  2. Thorill

    Thorill Tanks with the efficiency of 5 Jaz

    Joined:
    Apr 28, 2015
    Messages:
    222
    Likes Received:
    56
    Windows 10?

    If you look into the windows logs, finding any errors just at the time of the reboots?
     
  3. vomal

    vomal Vrooooooooooooooommmmmmmmmmmmm

    Joined:
    Jul 2, 2015
    Messages:
    47
    Likes Received:
    6
    jup installed Windows 10
    I looked in my event viewer, but it doesn't register something unusual.
    (Playing wow for 2 hours straight now, without a reboot)
     
  4. Thorill

    Thorill Tanks with the efficiency of 5 Jaz

    Joined:
    Apr 28, 2015
    Messages:
    222
    Likes Received:
    56
    Win 10 has a standard setting to reboot whenever it feels it needs to, specially after installing updates and stuff. Make sure that has been disabled.

    Link to tips on how to disable that is in this article.
     
  5. vomal

    vomal Vrooooooooooooooommmmmmmmmmmmm

    Joined:
    Jul 2, 2015
    Messages:
    47
    Likes Received:
    6
    I read that one to, didn't help.
    But I have the problem less since Installed windows 10 ( 5 hour streak without a shutdown)
     
  6. vomal

    vomal Vrooooooooooooooommmmmmmmmmmmm

    Joined:
    Jul 2, 2015
    Messages:
    47
    Likes Received:
    6
    I replaced my PSU. It seems to fixed the problem :d